阿里云
阿里云多端小程序中小企业获客首选
发表主题 回复主题
  • 53387阅读
  • 4回复

[安全漏洞公告专区]【安全漏洞公告】CVE-2017-16995: Ubuntu/Debian 内核本地提权漏洞

级别: 论坛版主
发帖
241
云币
478
2018年3月16日,国外安全研究人员公开Ubuntu存在高危本地提权漏洞,恶意攻击者可以利用此漏洞来进行本地提权操作,目前相关攻击代码已经发布。 d af$`  
`*cT79  
阿里云盾提醒您关注该漏洞并及时更新补丁,云平台身不受影响。用户可根据自身情况评估风险后,针对受影响系统进行修复,避免攻击者利用该漏洞发动提权攻击。 ZKzXSI4  
[SgWUP*  
漏洞详情见下文: [hTGWT3  

zvf:*Na")  
漏洞编号: nv1'iSEeOl  
CVE-2017-16995 u.*@ l GVW  
漏洞名称: OLJb8kO  
Ubuntu/Debian 内核本地提权漏洞 FL% GW:  
官方评级: 6kuN)  
高危 4J0{$Xuu 0  
漏洞利用条件和方式: =A={ Dpv[>  
本地利用 UZ0fw@RM  
漏洞影响范围: x^Tjs<#  
Linux Kernel Version 4.14-4.4 (影响Ubuntu和Debian发行版) ?z%@;&  
漏洞修复建议(或缓解措施): CZRrb84  
  • 目前官方尚未放出稳定版本的内核安全更新,相关补丁仍在测试中,建议关注官方更新情况;
  • 建议用户在评估风险后,通过修改内核参数缓解漏洞影响。
cE> K:3n  
注意:修改前请针对系统进行ECS快照功能进行备份。 wNL!T6"G  
缓解措施: 0Ge*\Q  
# echo 1 > /proc/sys/kernel/unprivileged_bpf_disabled h^^zR)EVb  
情报来源 vK6YU9W~J  
Os^sOOSY  
 G7 >  
[ 此帖被正禾在2018-03-16 20:40重新编辑 ]
本帖最近评分记录: 1 条评分 云币 +1
fsfsdfgdsfg 云币 +1 - 2018-05-07
级别: 程序猿
发帖
497
云币
745
只看该作者 4楼 发表于: 2018-09-07
没有用这两个系统
 
[ 此帖被服务器云在2018-11-09 21:30重新编辑 ]
级别: 小白
发帖
18
云币
33
只看该作者 地板  发表于: 2018-04-23
Re【安全漏洞公告】CVE-2017-16995Ubuntu/Debian 内核本地提权漏洞
最近“安全漏洞公告”相关内容都没有更新过,像最近新出的 O$u;]cg  
Weblogic反序列化远程代码执行漏洞(CVE-2018-2628) "Pi\I9M3  
还有4月份的微软补丁日,都没有更新。 +*'  
是不是【安全漏洞公告】目前已经没有人维护了呢?
级别: 新人
发帖
1
云币
1
只看该作者 板凳  发表于: 2018-04-21
Re【安全漏洞公告】CVE-2017-16995Ubuntu/Debian 内核本地提权漏洞
哈哈哈哈  ~~~恒帮帮吧
级别: 小白
发帖
47
云币
85
只看该作者 沙发  发表于: 2018-04-20
Re【安全漏洞公告】CVE-2017-16995Ubuntu/Debian 内核本地提权漏洞
我明白谢谢
发表主题 回复主题
« 返回列表上一主题下一主题

限100 字节
如果您在写长篇帖子又不马上发表,建议存为草稿
 
验证问题: 8 + 86 = ?
上一个 下一个
      ×
      全新阿里云开发者社区, 去探索开发者的新世界吧!
      一站式的体验,更多的精彩!
      通过下面领域大门,一起探索新的技术世界吧~ (点击图标进入)