阿里云
阿里云多端小程序中小企业获客首选
发表主题 回复主题
  • 4978阅读
  • 0回复

【漏洞公告】CVE-2018-6389:WordPress 全版本DoS漏洞

级别: 论坛版主
发帖
241
云币
478
E0Y>2HOuL  
近日,WordPress爆出通杀所有版本的DoS漏洞,CVE编号CVE-2018-6389, 过去九年发布的几乎所有版本的WordPress都受影响,包括最新版本4.9.2,目前已经公开了PoC演示视频和漏洞修复脚本。但Wordpress团队拒绝承认这个漏洞。 XpLK0YI  
由于WordPress使用较广泛,建议用户关注并开展查工作。 cU^Z=B  
Pq@%MF]5  
具体详情如下:  gh{Z=_  

9 J0JSy  
漏洞编号: uFzvb0O`O  
CVE-2018-6389 b;X|[tB  
漏洞名称: 6/Pw'4H9$  
WordPress 全版本DoS漏洞 hZ ve8J  
官方评级: kDz!v?Z2+B  
高危 GjmPpKIu\  
漏洞描述: Sas &P:# r  
漏洞是一个应用程序级别的 DoS攻击问题,该漏洞出现在load-scripts.php文件中,load-scripts.php文件是为WordPress管理员设计的,允许将多个JavaScript文件加载到一个请求中,通过技术分析发现可以在登录之前调用该函数来允许任何人调用它,并通过少量请求返回大数据,造成服务资源消耗,从而导致DoS攻击。 j~IX  
漏洞利用条件和方式: 9F&s9(=\  
通过PoC直接远程利用。 [-*1M4D9  
PoC状态: + ~6Nq(kV  
已公开 |V 3AA   
漏洞影响范围: M+mO4q6  
<=4.9.2 TbY <(wrMZ  
漏洞检测: \,b@^W6e>  
开发人员检查是否使用了受影响版本范围内的Wordpress版本。 `H:5D5]  
漏洞修复建议(或缓解措施): m3cO { 1I  
  • 安全研究人员发布了补丁脚本 ,可以根据网站业务情况测试和修复;
  • 持续关注WordPress发布的最新版本,及时更新到最新版本。
Q/y^ff]=  
提示:建议您在修复漏洞前做好测试工作,同时使用ECS快照功能做好数据备份工作。 [HV>4,,3"  
情报来源: =sR]/XSK  
/ynvQ1#uA  
errT7&@,A  
$!(J4v=X  
S-M| 6fv  
) N8 [@  
V8aLPJ0_  
%,l+?fF  
_x.<Zc\x  
@ 435K'!  
,r&:C48 dI  
,}("es\b  
RY>BP[h  
cWd\Ki  
63J_u-o  
bD&^-& G  
)4[Yplo  
S690Y]:h$v  
| JmEI9n2  
; W/K7}  
(-RZ|VdYg  
ux[h\Tp  
:V(+]<  
6vx0F?>_  
OZ/P@`kN.f  
(1 L9K;  
P,$|.p d'  
aR iD}P*V  
&0E>&1`7  
ileqI/40f  
发表主题 回复主题
« 返回列表上一主题下一主题

限100 字节
批量上传需要先选择文件,再选择上传
 
验证问题: ECS是阿里云提供的什么服务? 正确答案:云服务器
上一个 下一个
      ×
      全新阿里云开发者社区, 去探索开发者的新世界吧!
      一站式的体验,更多的精彩!
      通过下面领域大门,一起探索新的技术世界吧~ (点击图标进入)