阿里云
阿里云多端小程序中小企业获客首选
发表主题 回复主题
  • 4993阅读
  • 0回复

【漏洞公告】CVE-2018-6389:WordPress 全版本DoS漏洞

级别: 论坛版主
发帖
241
云币
478
Qoa&]]  
近日,WordPress爆出通杀所有版本的DoS漏洞,CVE编号CVE-2018-6389, 过去九年发布的几乎所有版本的WordPress都受影响,包括最新版本4.9.2,目前已经公开了PoC演示视频和漏洞修复脚本。但Wordpress团队拒绝承认这个漏洞。 I%jlM0ZUI"  
由于WordPress使用较广泛,建议用户关注并开展查工作。 +Mb}70^  
O<J<)_W)  
具体详情如下: Q yhu=_&  

$k+XH+1CW  
漏洞编号: Z6nQW53-  
CVE-2018-6389 _U o3_us  
漏洞名称: Zul@aS !  
WordPress 全版本DoS漏洞 /A-VT  
官方评级: ~"Su2{"8B  
高危 braI MIQ`  
漏洞描述: iGBHlw;A  
漏洞是一个应用程序级别的 DoS攻击问题,该漏洞出现在load-scripts.php文件中,load-scripts.php文件是为WordPress管理员设计的,允许将多个JavaScript文件加载到一个请求中,通过技术分析发现可以在登录之前调用该函数来允许任何人调用它,并通过少量请求返回大数据,造成服务资源消耗,从而导致DoS攻击。 )K]<\Q[  
漏洞利用条件和方式: (/S6b  
通过PoC直接远程利用。 5^{I}Q  
PoC状态: Rsx?8Y^5  
已公开 s6DPb_,  
漏洞影响范围: @cQ |`  
<=4.9.2 F5H]$AjW  
漏洞检测: J&L#^f*d  
开发人员检查是否使用了受影响版本范围内的Wordpress版本。 EL6<%~,V"I  
漏洞修复建议(或缓解措施): Z ?ATWCa  
  • 安全研究人员发布了补丁脚本 ,可以根据网站业务情况测试和修复;
  • 持续关注WordPress发布的最新版本,及时更新到最新版本。
2gW+&5; 4  
提示:建议您在修复漏洞前做好测试工作,同时使用ECS快照功能做好数据备份工作。 z3M6<.K  
情报来源: "2:#bXM-  
v?o("I[ C  
;+n25_9  
5*O]`Q7  
F<O<=Ww  
Uo JMOw[  
Q) iN_|  
^oEaE#I  
~Q)Dcit-  
.p'\@@o5  
n*hRlL  
f.RwV+lq  
^mZTki4  
9$^v*!<z\  
zTze %  
OKCX>'j:S  
84gj%tw'-  
mZ.E;X& ,*  
_p| KaT``  
aT=V/Xh}d  
>H?~2O  
#Y>d@  
F :-6Htmj  
kN* \yH|  
}J:WbIr0!  
"HbrYYRb'  
`=#ry*E^:  
+e) RT<  
G/8G`teAZ  
7h.:XlUm|  
发表主题 回复主题
« 返回列表上一主题下一主题

限100 字节
如果您提交过一次失败了,可以用”恢复数据”来恢复帖子内容
 
验证问题: ECS是阿里云提供的什么服务? 正确答案:云服务器
上一个 下一个
      ×
      全新阿里云开发者社区, 去探索开发者的新世界吧!
      一站式的体验,更多的精彩!
      通过下面领域大门,一起探索新的技术世界吧~ (点击图标进入)