阿里云
阿里云多端小程序中小企业获客首选
发表主题 回复主题
  • 16453阅读
  • 0回复

[安全漏洞公告专区]【漏洞公告】CVE-2017-7525:Apache S2-055反序列化漏洞

级别: 论坛版主
发帖
241
云币
478
2017年12月01日,Apache官方公告S2-055漏洞,CVE编号为CVE-2017-7525,在 Jackson JSON库中存在漏洞,可能会造成反序列化问题 6OL41g'  
EKZA5J7kn  
具体详情如下: z,pNb%*O  
  
fy&#M3UA\U  
漏洞编号: iv:,fkwG  
CVE-2017-7525 _*s~`jn{H  
漏洞名称: tT;8r8@  
Apache S2-055反序列化漏洞 u`'ki7LA  
官方评级: Q  |  
中危 [6AHaOhR'  
漏洞描述: m8'@UzB  
在 Jackson JSON库中存在漏洞,可能会造成反序列化问题。 A-Mj|V  
漏洞利用条件和方式: -Q6(+(7_|  
通过PoC直接远程利用。 jcE Msc  
PoC状态: l+%Fl=Q2em  
未公开 5XDgs|8  
漏洞影响范围: R]Hz8 _X  
Struts 2.5 - Struts 2.5.14 ]k[x9,IU\y  
漏洞检测: 0HqPyM13Q  
开发人员检查是否使用了受影响版本范围内的Struts软件。 H4t)+(:D'  
漏洞修复建议(或缓解措施): hjkLVL  
  • 升级到 Struts 2.5.14.1。
)X/*($SuA  
情报来源: $; ?c?n+  
  • https://cwiki.apache.org/confluence/display/WW/S2-055
 Nj+a2[  
4Rx~s7l  
6 jmrD  
+jUgx;u,  
j !`B'{cH  
h\(B#SN  
ML=eL*}l  
x|8^i6xB  
E>E*ZZuhj  
D&/I1=\(  
Qlw>+y-i  
vDsF-u1  
%,0%NjK  
[ 此帖被正禾在2017-12-01 19:42重新编辑 ]
发表主题 回复主题
« 返回列表上一主题下一主题

限100 字节
如果您提交过一次失败了,可以用”恢复数据”来恢复帖子内容
 
验证问题: 阿里云官网域名是什么? 正确答案:www.aliyun.com
上一个 下一个
      ×
      全新阿里云开发者社区, 去探索开发者的新世界吧!
      一站式的体验,更多的精彩!
      通过下面领域大门,一起探索新的技术世界吧~ (点击图标进入)