阿里云
阿里云多端小程序中小企业获客首选
发表主题 回复主题
  • 15191阅读
  • 0回复

[安全漏洞公告专区]【漏洞公告】CVE-2017-15707:Apache S2-054 DoS漏洞

级别: 论坛版主
发帖
241
云币
478
2017年12月01日,Apache官方公告S2-054漏洞,CVE编号为CVE-2017-15707,用户 在使用Struts REST插件时,如果使用默认的、过时的json-lib,则 攻击者可以使用精心制作的JSON请求,实施DoS攻击。 zKQXmyO  
MPMAFs  
具体详情如下: !=?Q>mz  

pg3h>)$/  
漏洞编号: UB]]oC<  
CVE-2017-15707 yc0_ 7Im?  
漏洞名称: GriFb]ml"  
Apache S2-054 DoS漏洞 r[P+F  
官方评级:  g:?p/L  
中危 v\R-G  
漏洞描述: V1\Rj0#G  
在Struts REST插件中使用过时的json-lib时,可能会发生DoS攻击。 tJpK/"R'  
漏洞利用条件和方式: ]~9YRVeC  
通过PoC直接远程利用。 ~N8$abQJV  
PoC状态: LzD,]{CC5  
未公开 Jm-bE 8b  
漏洞影响范围: ft?c&h;At  
Struts 2.5 - Struts 2.5.14 C /w]B[H  
漏洞检测: lbC9^~T+  
开发人员检查是否使用了受影响版本范围内的Struts软件。 G=&nwSL  
漏洞修复建议(或缓解措施): MLN+ BuS  
  • 升级到 Struts 2.5.14.1。
|)%;B%  
情报来源: Zn6u6<O=  
  • https://cwiki.apache.org/confluence/display/WW/S2-054
\I7,1I  
Ag} P  
]\*_}  
Tb!jIe  
G.>Ul)O:a  
?cB26Zrcb  
r tH #j  
F_~A8y  
`( _N9.>B  
Uwg*kJ3H  
P9 qZjBS  
[ 此帖被正禾在2017-12-01 17:46重新编辑 ]
发表主题 回复主题
« 返回列表上一主题下一主题

限100 字节
如果您提交过一次失败了,可以用”恢复数据”来恢复帖子内容
 
验证问题: ECS是阿里云提供的什么服务? 正确答案:云服务器
上一个 下一个
      ×
      全新阿里云开发者社区, 去探索开发者的新世界吧!
      一站式的体验,更多的精彩!
      通过下面领域大门,一起探索新的技术世界吧~ (点击图标进入)