阿里云
发表主题 回复主题
  • 3492阅读
  • 0回复

[安全漏洞公告专区]【漏洞公告】CVE-2017-15535:MongoDB内存破坏漏洞

级别: 论坛版主
发帖
233
云币
457
IWcgh`8  
2017年10月30日,Mongodb数据库爆出内存破坏漏洞 ,CVE编号CVE-2017-15535,攻击者可以利用此问题导致拒绝服务条件或修改内存。由于这个问题的性质,代码执行可能是可能的,但这还没有得到证实。MongoDB Mongodb 3.4.10 以下受影响,MongoDB Mongodb 3.6.0-rc0也受影响。 &5puGnTZ  
警惕:由于在2017年上半年,多次发生MongoDB被黑客数据勒索对象,为了业务安全阿里安全提示您关注MongoDB漏洞,及时修补漏洞,防止发生数据被删除等严重影响业务稳定性的安全事件。 j#QJ5(#  
具体详情如下: 1BT]_ cP  
eJA$J=^R;  

Z- |.j^n  
漏洞编号: T<(1)N1H`  
CVE-2017-15535 Q^X  
漏洞名称: )!.ef6|  
MongoDB内存破坏漏洞 .GcIwP'aU-  
官方评级: {<&i4;  
高危 "1 O!Ck_n  
漏洞描述: <knf^D<"  
当启用线协议压缩功能时,恶意攻击者可能利用现有的漏洞拒绝服务或修改服务器内存。 {hQ0=rv<  
漏洞利用条件和方式: V/|).YG2  
通过PoC直接远程利用。 K~'!JP8@  
PoC状态: 8G$ %DZ $  
未公开 wZ6D\I  
漏洞影响范围: pF kA,  
3.4.0 to 3.4.9 "fK`F/  
不受影响版本: Zjis0a]v~k  
MongoDB Mongodb 3.4.10 p}q27<O*/  
MongoDB Mongodb 3.6.0-rc0 I5]=\k($  
漏洞检测: PL$*)#S"$  
开发人员检查是否使用了受影响版本范围内的MongoDB。 Zoe>Ow8mE`  
漏洞修复建议(或缓解措施): Gk_%WY*  
  • 目前官方已经发布新版本,建议您升级到3.4.10版本以上修复该漏洞;
  • 同时建议您对安装部署完毕的MongoDB数据库进行手工安全加固 ,也可以使用安骑士基线功能动检测,并根据检测结果进行加固。
pde,@0(Fa  
情报来源: EdGA#i3  
  • https://www.mongodb.com/alerts/
  • http://www.securityfocus.com/bid/101689/info
x/~qyX8vo  
5=/&[=  
*+(t2!yFmE  
EWOS6Yg7  
Q{%2Npvq  
发表主题 回复主题
« 返回列表上一主题下一主题

限100 字节
如果您在写长篇帖子又不马上发表,建议存为草稿
 
验证问题: 阿里云官网域名是什么? 正确答案:www.aliyun.com
上一个 下一个