阿里云
社区时光机
发表主题 回复主题
  • 6500阅读
  • 2回复

[安全漏洞公告专区]站长们注意啦!开源CMS Drupal 8发布更新修复多处高危漏洞补丁,提示您升级

级别: 论坛版主
发帖
221
云币
412
据外媒报道, Drupal 研究人员于 8 月 16 日发布安全报告,宣称已修复 Drupal 8 多处漏洞并在线更新安全补丁。研究显示这些漏洞影响 Drupal 8 多个系统组件,包括实体访问系统、REST API 与部分视图组件。 ^ FZ^6*  
IScRsxFb  
CVE-2017-6925 x f4{r+  
研究人员发现 Drupal 8.3.7 中存在一处高危漏洞(CVE-2017-6925),影响实体访问系统,允许攻击者查看、创建、删除或更新实体。不过,该漏洞仅影响不具备 UUID 实体,以及对同一实体不同版本有多种访问限制的实体系统。 5'w^@Rs5  
hUz[uyt  
|0{u->+ )  
○ CVE-2017-6924 [TF8'jI0  
在 Drupal 8 中存在另一绕过访问权限的关键漏洞(CVE-2017-6924),即当无访问权限的任何用户驻留在 REST API 时,允许通过 REST 发布评论。目前,此漏洞已被评估为高危漏洞,因为它影响具有 RESTful Web 服务模块与启用注释实体 REST 资源的站点。 xyH/e*a  
PY3ps2^K.  
○ CVE-2017-6923 fbFX4?-  
在 Drupal 8 中还存在另一关键漏洞(CVE-2017-6923)影响视图组件。当用户创建视图时,可以选择使用 Ajax 通过过滤器参数更新数据。不过,视图子模块仅对配置为 Ajax 的视图进行访问。如果用户对视图具有访问限制,那么可以减轻系统损失,即使用户正使用另一模块显示。 ]O{u tm  
5efxEt>U  
7Z UiY  
目前,Drupal 官方安全研究人员建议用户尽快全盘检测系统并将 Drupal 升级至最新版本。 ~|wos-nM  
点击可查看Drupal官方公告详情 XJ!(F#zc  
受影响版本: 7([h4bg{  
Drupal core 8.x 版本和 8.3.7之前的版本 ecOy6@UDY  
安全版本: s7r9,8$  
Drupal 7 core不受影响 >QHo@Zqj(  
安全方案: n:U>Fj>q  
阿里安全团队建议使用了Drupal 8的用户关注并及时更新到官方最新版8.3.7 nK3 k]gLc{  
情报来源: e75UMWaeC  
7@a 0$coP  
m}$+Hdk+7  
2JmZ{  
K?#]("De6  
bg?"ILpk  
[ 此帖被正禾在2017-08-20 19:29重新编辑 ]
级别: 论坛版主
发帖
15406
云币
32662

只看该作者 沙发  发表于: 2017-08-21
Re:站长们注意啦!开源CMS Drupal 8发布更新修复多处高危漏洞补丁,提示您 ..
感谢提醒。
善用阿里云帮助文档。
级别: 新人
发帖
10
云币
7
只看该作者 板凳  发表于: 2017-08-22
Re站长们注意啦!开源CMS Drupal 8发布更新修复多处高危漏洞补丁,提示您
感谢
发表主题 回复主题
« 返回列表上一主题下一主题

限100 字节
如果您提交过一次失败了,可以用”恢复数据”来恢复帖子内容
 
验证问题: ECS是阿里云提供的什么服务? 正确答案:云服务器
上一个 下一个