阿里云
阿里云多端小程序中小企业获客首选
发表主题 回复主题
  • 5547阅读
  • 0回复

[安全漏洞公告专区]【漏洞公告】Struts2(S2-049)拒绝服务漏洞

级别: 论坛版主
发帖
241
云币
478
?}y?e}y*xZ  
2017年7月7日,Struts曝出中危漏洞[font=&quot]在一定条件下通过该漏洞造成拒绝服务攻击,存在一定的安全风险 9/ R|\  
具体详情如下:                                                                                                      
漏洞编号: tv,iCV  
暂无 #kT3Sx  
漏洞名称: p%5RE%u  
Struts2(S2-049)拒绝服务漏洞 1cWUPVQ  
官方评级: hh`7b,+ 4  
中危  g!5`R`7  
漏洞描述: iO4YZ!  
开发人员在Struts框架中使用Spring AOP例如Spring Security来做权限控制的时候,利用该漏洞,可能实现拒绝服务。 F n4i[|W42  
漏洞利用条件和方式: \"i2E!  
使用Spring Security,并且认证成功的情况下。 W>0 36  
漏洞影响范围: G (Fi  
Struts 2.5-Struts 2.5.10.1 =xFw4 D9  
漏洞检测: pA9^-:\*  
开发人员判断是否在Struts2中使用Spring Security来控制访问权限。 +4EQ9-  
漏洞修复建议(或缓解措施): 1i:l  
目前官网还未发布最新版本,建议持续关注 KOVGwEj  
情报来源: K"-.K]O8E%  
  • http://mp.weixin.qq.com/s/barErIxahairmD72vpBnSg
!Z2?dhS  
hrPm$`  
w$4fS  
%JmSCjt`G  
Qc-jOl  
xpt*S~  
Zo}wzY~x>I  
b&X- &F  
发表主题 回复主题
« 返回列表上一主题下一主题

限100 字节
如果您提交过一次失败了,可以用”恢复数据”来恢复帖子内容
 
验证问题: 67 + 31 = ?
上一个 下一个
      ×
      全新阿里云开发者社区, 去探索开发者的新世界吧!
      一站式的体验,更多的精彩!
      通过下面领域大门,一起探索新的技术世界吧~ (点击图标进入)