阿里云
阿里云多端小程序中小企业获客首选
发表主题 回复主题
  • 5484阅读
  • 1回复

[安全漏洞公告专区]【漏洞公告】CVE-2017-7669:Apache Hadoop远程权限提升漏洞

级别: 论坛版主
发帖
241
云币
478
Apache Hadoop是支持数据密集型分布式应用并以Apache 2.0许可协议发布的软件框架,Apache Hadoop 2.8.0版本、3.0.0-alpha1版本和3.0.0-alpha2版本中存在安全漏洞,该漏洞源于程序没有充分的执行输入验证。攻击者可利用该漏洞以root权限执行命令。 q"<-  
具体详情如下:                                  wR4u}gb#q  
                              
漏洞编号: #%"TU,[+  
CVE-2017-7669 {OrE1WHB  
漏洞名称: N-YZ0/c  
Apache Hadoop远程权限提升漏洞 )#~fS28j  
官方评级: [F[<2{FQF  
高危 F)kLlsp  
漏洞描述: P.Z<b:V!  
Apache Hadoop 2.8.0, 3.0.0-alpha1, 3.0.0-alpha2版本中,LinuxContainerExecutor没有有效验证输入,以root权限运行docker命令。启用docker功能后,经身份验证的用户可以root权限运行命令。 xH#a|iT?(  
漏洞利用条件和方式: Vzvw/17J  
直接远程利用 Bp{`%86S E  
漏洞影响范围: FDs^S)B  
Apache Hadoop 2.8.0版本 seU^IC<  
3.0.0-alpha1版本 $SGA60q  
3.0.0-alpha2版本 ! }?jCpp  
漏洞检测: o"}&qA;  
)Z]y.W)  
漏洞修复建议(或缓解措施): XL/o y'_  
  • Apache Hadoop 2.8.0版本的用户升级到2.8.1
  • Apache Hadoop 3.0.0-alpha1和Hadoop 3.0.0-alpha2用户升级到Hadoop 3.0.0-alpha3版本或以上版本
情报来源: .A!0.M|  
  • https://mail-archives.apache.org/mod_mbox/hadoop-user/201706.mbox/<4A2FDA56-491B-4C2A-915F-C9D4A4BDB92A%40apache.org>
) !}-\5F  
+=~%S)9F  
;!JX-Jq  
[ 此帖被正禾在2017-06-09 10:34重新编辑 ]
级别: 论坛版主
发帖
6215
云币
15223
只看该作者 沙发  发表于: 2017-06-09
还好没用
大家提问,请详细描述问题。
发表主题 回复主题
« 返回列表上一主题下一主题

限100 字节
如果您在写长篇帖子又不马上发表,建议存为草稿
 
验证问题: 阿里云官网域名是什么? 正确答案:www.aliyun.com
上一个 下一个
      ×
      全新阿里云开发者社区, 去探索开发者的新世界吧!
      一站式的体验,更多的精彩!
      通过下面领域大门,一起探索新的技术世界吧~ (点击图标进入)