阿里云
阿里云多端小程序中小企业获客首选
发表主题 回复主题
  • 4661阅读
  • 2回复

[安全漏洞公告专区]【漏洞公告】CVE-2017-7494:Samba远程代码执行漏洞

级别: 论坛版主
发帖
241
云币
478
2017年5月24日Samba发布了4.6.4版本,中间修复了一个严重的远程代码执行漏洞,漏洞编号为CVE-2017-7494,漏洞影响了Samba 3.5.0 和包括4.6.4/4.5.10/4.4.14中间的版本。 [6cf$FS9  
具体详情如下:                                  =v49[i  
                              
漏洞编号: >o|.0aw<  
CVE-2017-7494 =L&dV]'4P  
漏洞名称: ^Q5advxuq  
CVE-2017-7494:Samba远程代码执行漏洞 MoMxKmI  
官方评级: ;I!Vba  
高危 ~Zo;LSI  
漏洞描述: 84f^==Y  
该漏洞需要通过一个可写入的Samba用户权限就可以提权到samba所在服务的root权限(samba默认是root用户执行的),该漏洞影响了Samba 3.5.0 和包括4.6.4/4.5.10/4.4.14中间的版本。 dj5@9X  
漏洞利用条件和方式: f2G 3cg~H  
直接远程利用 3fdqFJ O  
漏洞影响范围: EN;4EC7tE  
Samba 3.5.0之前所有版本、4.6.4、4.5.10、4.4.14 ;kR+jC(  
漏洞检测: Wz)@k2  
检测在用Samba是否在受影响版本内 ak$D1#hY  
漏洞修复建议(或缓解措施): C1po]Ott*  
  • 缓解措施:用户可以通过在smb.conf的[global]节点下增加 nt pipe support = no 选项,然后重新启动samba服务, 以此避免被利用
  • 根治措施:
  • 使用源码安装的Samba用户,请尽快下载最新的Samba版本手动更新;
  • 使用二进制分发包(RPM等方式)的用户立即进行yum,apt-get update等安全更新操作
, ^@z;xF  
情报来源: )8 %lZ {  
  • https://www.samba.org/samba/security/CVE-2017-7494.html
  • https://www.reddit.com/r/netsec/comments/6d0tfx/samba_cve20177494_remote_code_execution_from_a/
Fb<fQIa  
cNiNLwc  
IZOO>-g'f  
UIK4]cYC'  
"mB /"  
h_\OtoRa  
h4N&Yb fo  
Hd?#^X  
9a0|iy  
zCI.^^<?  
~%QI#s?|  
_FP'SVa}D  
tqzr +  
KhZ\q|5  
H/$oGhvl  
8om)A0S  
[ 此帖被正禾在2017-05-25 09:05重新编辑 ]
级别: 新人
发帖
17
云币
22
只看该作者 沙发  发表于: 2017-05-26
Re【漏洞公告】CVE-2017-7494Samba远程代码执行漏洞
请问哪个yum源有最新的版本?
级别: 论坛版主
发帖
241
云币
478
只看该作者 板凳  发表于: 2017-05-31
回 1楼(思丞) 的帖子
https://mirrors.aliyun.com/centos/6.9/updates/x86_64/Packages/ a]@BS6  
阿里云官方源也是根据厂商自动同步,跟官方源没有什么区别。默认配置就可以升级更新了,您可以试试。
发表主题 回复主题
« 返回列表上一主题下一主题

限100 字节
如果您提交过一次失败了,可以用”恢复数据”来恢复帖子内容
 
验证问题: 41 - 9 = ?
上一个 下一个
      ×
      全新阿里云开发者社区, 去探索开发者的新世界吧!
      一站式的体验,更多的精彩!
      通过下面领域大门,一起探索新的技术世界吧~ (点击图标进入)