阿里云
阿里云多端小程序中小企业获客首选
发表主题 回复主题
  • 3887阅读
  • 0回复

[安全漏洞公告专区]【漏洞公告】PHPCMS SQL注入漏洞

级别: 论坛版主
发帖
241
云币
478
2017年4月10日,国内著名的PHPCMS暴露了一个高危SQL注入漏洞,该漏洞可以通过实现远程SQL注入攻击,可能会造成数据泄漏风险,目前POC已经公开,风险极高。 d[e:}1  
具体漏洞详情如下: ?vn 0%e868  
            
ZT"|o\G^Q  
漏洞编号: 6'Yn|A  
暂无 <ytKf<a%e  
漏洞名称: '$h @  
PHPCMS SQL注入漏洞 0j!ke1C&C  
官方评级: k> &s( b  
高危 (GEi<\16[  
漏洞描述: )^f9[5ee  
通过简单的构造恶意参数提交,利用工具可成功实现远程注入攻击,可以获取到网站数据库数据。 t9n   
漏洞利用条件和方式: `3y!XET  
黑客可以远程代码执行成功利用该漏洞。 ?ey&Un"  
漏洞影响范围: j(6$7+2qN  
PHPcms9.6.0 R #3Q$   
漏洞检测: ?3, 64[  
阿里云盾态势感知和安骑士目前已经支持检测功能,您可以开通服务动检测 jUJTcL  
y|;8:b32  
漏洞修复建议(或缓解措施): FK@ f'  
  • PHPCMS官方发布最新版本9.6.1修复了该漏洞,强烈建议升级到最新版;
  • 您可以使用阿里云云盾态势感知和安骑士自动漏洞检测,安骑士同时提供了补丁,您可以自动修复该漏洞;
  • 阿里云云盾WAF支持该漏洞防护,您可以选用WAF 防御该漏洞。
 pO/SV6N  
情报来源: nKjeH@&#  
  • https://mp.weixin.qq.com/s?__biz=MzI0MzQyNzI2OA==&mid=2247484286&idx=1&sn=9ff65a80e7e7231e5c9a0c7bc12cf913&chksm=e96c71d5de1bf8c33aa8b83238e6a5da967a19d03e5e6ef54bfce9782b564fbabd24d1891efa&mpshare=1&scene=1&srcid=0410Dmv30VrzIqq76nVnKaCH&key=23818ac
?Tc)f_a  
Qw<kX*fxrI  
Naf`hE9  
L_U3*#Zdz7  
2&gVZz  
l0caP(  
762o~vY6$  
n4vXm  
HTUYvU*-  
W"-EC`nP  
:!I)r$  
D]pK=247  
F9k I'<Q  
oDW<e'Jm  
[ 此帖被正禾在2017-04-13 09:13重新编辑 ]
发表主题 回复主题
« 返回列表上一主题下一主题

限100 字节
如果您在写长篇帖子又不马上发表,建议存为草稿
 
验证问题: 51 - 14 = ?
上一个 下一个
      ×
      全新阿里云开发者社区, 去探索开发者的新世界吧!
      一站式的体验,更多的精彩!
      通过下面领域大门,一起探索新的技术世界吧~ (点击图标进入)