阿里云
发表主题 回复主题
  • 2048阅读
  • 0回复

[安全漏洞公告专区]【漏洞公告】PHPCMS SQL注入漏洞

级别: 论坛版主
发帖
138
云币
269
2017年4月10日,国内著名的PHPCMS暴露了一个高危SQL注入漏洞,该漏洞可以通过实现远程SQL注入攻击,可能会造成数据泄漏风险,目前POC已经公开,风险极高。 5Z(q|nn7P  
具体漏洞详情如下: u`XZtF<vf  
            
1wE`kbC<  
漏洞编号: mC$ te  
暂无 &?I3xzvK  
漏洞名称: 9%dO"t$-q  
PHPCMS SQL注入漏洞 s]HJcgI  
官方评级: 7H)tF&  
高危 KkJE-k*D+w  
漏洞描述: -aDBdZ;y  
通过简单的构造恶意参数提交,利用工具可成功实现远程注入攻击,可以获取到网站数据库数据。 { )4@rM  
漏洞利用条件和方式: ]>0$l _V  
黑客可以远程代码执行成功利用该漏洞。 #UnGU,J  
漏洞影响范围:  "2 }n(8  
PHPcms9.6.0 Q@TeU#2Y  
漏洞检测: 'h> l_A  
阿里云盾态势感知和安骑士目前已经支持检测功能,您可以开通服务动检测 }]pOR&o  
B~3qEdoK5`  
漏洞修复建议(或缓解措施): 9x14I2  
  • PHPCMS官方发布最新版本9.6.1修复了该漏洞,强烈建议升级到最新版;
  • 您可以使用阿里云云盾态势感知和安骑士自动漏洞检测,安骑士同时提供了补丁,您可以自动修复该漏洞;
  • 阿里云云盾WAF支持该漏洞防护,您可以选用WAF 防御该漏洞。
ai)?RF  
情报来源: ?aZ\D g{  
  • https://mp.weixin.qq.com/s?__biz=MzI0MzQyNzI2OA==&mid=2247484286&idx=1&sn=9ff65a80e7e7231e5c9a0c7bc12cf913&chksm=e96c71d5de1bf8c33aa8b83238e6a5da967a19d03e5e6ef54bfce9782b564fbabd24d1891efa&mpshare=1&scene=1&srcid=0410Dmv30VrzIqq76nVnKaCH&key=23818ac
[5]* Be  
j[w5#]&%  
PkK#HD  
%"3tGi:/  
%Gjjl*`E  
~gEd (  
(k %0|%eR  
#~6X9,x=  
FFc?Av?_  
sv*xO7D.  
EkP(] F  
={nuz-3  
-vS7%Fbr  
3UGdXufw  
[ 此帖被正禾在2017-04-13 09:13重新编辑 ]
发表主题 回复主题
« 返回列表上一主题下一主题

限100 字节
批量上传需要先选择文件,再选择上传
 
验证问题: 41 + 25 = ?
上一个 下一个