阿里云
发表主题 回复主题
  • 18887阅读
  • 31回复

[基础常识]在Apache版UPUPW PHP5.3系列环境包里配置https站点访问

级别: 新人
发帖
1
云币
2
只看该作者 15楼 发表于: 2017-08-25
Re在Apache版UPUPW PHP5.3系列环境包里配置https站点访问
安装上面的教程来操作的 显示  是能使用HTTPS证书访问了 但是出现了下面的这个错误 Q^bYx (r5w  
Forbidden >&ENrvaJ  
" v<O)1QT  
You don't have permission to access / on this server. +kN,OK~  
=Cd{bj.8  
S)?N6sz%  
Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request. :b] \*  
级别: 论坛版主
发帖
13387
云币
30658

只看该作者 16楼 发表于: 2017-08-26
回 15楼(璀璨星辰++) 的帖子
您好, JgJ4RmH-  
x t7ZrT  
欢迎来到阿里云论坛。 |UN0jR  
;N4A9/)  
可以尝试检查一下ssl站点的文件路径。
Debian 是一个自由的操作系统 (OS),提供您安装在计算机上使用。操作系统就是能让您的计算机工作的一系列基本程序和实用工具。
级别: 新人
发帖
1
云币
2
只看该作者 17楼 发表于: 2017-11-28
Re在Apache版UPUPW PHP5.3系列环境包里配置https站点访问
版主你好我也遇到了 这样的情况 不过我的是PHPSTUDY 版的 apache  请问一下需要怎么解决呢  uIOnP  
apache无法启动 [&e|:1  
 X}@^$'W  
级别: 论坛版主
发帖
13387
云币
30658

只看该作者 18楼 发表于: 2017-11-28
回 17楼(寒茳膤) 的帖子
版主回复: d)[;e()  
ncX/L[L  
phpstudy的,或许可以参考这个帖子: " beQZG  
uU> wg*m  
在 Windows 2008 系统为 phpstudy apache 不同网站配置不同SSL证书(SNI)- https://bbs.aliyun.com/read/304092.html? b-Z4 Jo G  
s (0*  
如果apache启动不成功,建议是查看日志信息。
Debian 是一个自由的操作系统 (OS),提供您安装在计算机上使用。操作系统就是能让您的计算机工作的一系列基本程序和实用工具。
级别: 新人
发帖
4
云币
15
只看该作者 19楼 发表于: 2017-12-23
Re在Apache版UPUPW PHP5.3系列环境包里配置https站点访问
enTW0U}  
#    LoadFile "C:/UPUPW_AP5.3/PHP5/ssleay32.dll" JI/_ce  
#    LoadFile "C:/UPUPW_AP5.3/PHP5/libeay32.dll" oR~e#<$;  
6ATtW+sN]  
ZO7&vF}  
屏蔽这2行后,Apache是能正常启动并能通过https访问 ,但是php的openssl功能不能用了,一调用Apache服务就会自动重启,有什么办法让https和php的openssl两者共存? #-"VS-.<  
Dl&GJ`&:p  
j.i#*tN//  
我试过相同交换2个版本,或使用同1版本都不行
级别: 论坛版主
发帖
13387
云币
30658

只看该作者 20楼 发表于: 2017-12-23
回 19楼(yanonline) 的帖子
版主回复: p=-B~:  
p#;dLM/EA  
因为apache官方不提供Windows的编译版本, <[3lV)~t  
(EOec5qXU  
或许您可以尝试其它的套件:https://httpd.apache.org/docs/2.4/platform/windows.html
Debian 是一个自由的操作系统 (OS),提供您安装在计算机上使用。操作系统就是能让您的计算机工作的一系列基本程序和实用工具。
级别: 新人
发帖
11
云币
29
只看该作者 21楼 发表于: 01-02
Re在Apache版UPUPW PHP5.3系列环境包里配置https站点访问
我配置的是阿里云免费证书,按照官网文档,最好apache启动不了
级别: 论坛版主
发帖
13387
云币
30658

只看该作者 22楼 发表于: 01-02
回 21楼(起风的森林) 的帖子
版主回复: STlPT5e.}  
WD;)VsP  
欢迎来到阿里云论坛。 6K// 1U$  
n!?r }n8  
不必拘束于阿里云的免费证书安装文档里提示的, )OUU]MUH  
]^ !}*  
可根据自己的web实际情况来做相应的变化哩。
Debian 是一个自由的操作系统 (OS),提供您安装在计算机上使用。操作系统就是能让您的计算机工作的一系列基本程序和实用工具。
级别: 新人
发帖
11
云币
29
只看该作者 23楼 发表于: 01-02
回 22楼dongshan8的帖子
楼主,我在您的另一个帖子回复了,phpstudy版本的
级别: 新人
发帖
11
云币
29
只看该作者 24楼 发表于: 01-02
Re在Apache版UPUPW PHP5.3系列环境包里配置https站点访问
哥,求救啊,急秃顶了
级别: 论坛版主
发帖
13387
云币
30658

只看该作者 25楼 发表于: 01-02
回 24楼(起风的森林) 的帖子
版主回复: ;]k\F  
jhJ<JDJ?`  
抱歉没能及时看到您的信息, 4'td6F  
+ Y!:@d  
是这个帖子里的回复吗?https://bbs.aliyun.com/read/304092.html?displayMode=1&page=10#1763020
Debian 是一个自由的操作系统 (OS),提供您安装在计算机上使用。操作系统就是能让您的计算机工作的一系列基本程序和实用工具。
级别: 新人
发帖
11
云币
29
只看该作者 26楼 发表于: 01-03
回 25楼dongshan8的帖子
哥,有别的交流方式么,我所属的用户组不能发消息
级别: 架构狮
发帖
1240
云币
2018
只看该作者 27楼 发表于: 01-25
非常实用 赞赞
级别: 架构狮
发帖
1240
云币
2018
只看该作者 28楼 发表于: 01-25
级别: 新人
发帖
1
云币
2
只看该作者 29楼 发表于: 03-06
Re在Apache版UPUPW PHP5.3系列环境包里配置https站点访问
还有一个问题,请问配置后在谷歌浏览器中显示 “  不安全连接”,是免费证书的问题吗?
发表主题 回复主题
« 返回列表
«123»
共3页
上一主题下一主题

限100 字节
如果您在写长篇帖子又不马上发表,建议存为草稿
 
验证问题: 2 + 87 = ?
上一个 下一个