阿里云
阿里云多端小程序中小企业获客首选
发表主题 回复主题
  • 6069阅读
  • 2回复

使用主机宝卸载php5.2安装php5.4后,发现php就不能用了。求解决啊

级别: 新人
发帖
4
云币
5
— 本帖被 zhangmeng 从 镜像 移动到本区(2015-04-07) —
按照以下教程弄完了,访问就404了, h<<>3A  
sRVIH A ,  
我的php版本是5.2 现在想升级成 5.4 -Ue$T{;RoH  
6dH }]~a  
#qU-j/Qf  
求技术给个知道,谢谢!!! k;PAh>8  
A$0H .F>  
})xp%<`  
您好,由于镜像安全问题取消了环境配置功能。   ~\p]~qQ\K  
解决方法: , #v#<itfFH  
下载: 。。。 i!2TH~zl  
替换: C:\zhujibao\Apps\主机宝\HostMgr.exe  
5V[oE\B  
重新打开主机宝可以看到环境配置管理选项,卸载 PHP5.2, 然后安装 PHP5.4。 +i ?S  
`=+^|Y}  
5 hj  
N/YWby=H  
_8fr6tO+  
.xzEAu;  
5wB =>  
RpG+>"1]  
发帖
276
云币
669
只看该作者 沙发  发表于: 2015-01-22
你标黄的到底是你已经解决了的方式还是没有解决? Y^Nuz/  
如果不清楚的话,请提交工单或直接联系A5解决,这样会更快。 AL/?,%F  
个人建议你重新下载一个PHP5.4的版本去进行覆盖(整个镜像)即可
阿里云学院免费为讲师开通视频制作环境,需要的请与我联系!
级别: 小白
发帖
34
云币
58
只看该作者 板凳  发表于: 2015-01-27
Re使用主机宝卸载php5.2安装php5.4后,发现php就不能用了。求解决啊
主机宝镜像版php5.2和php5.4任意切换,主机宝集成php环境均为源码编译安装  u66XN^  
建议您还是联系主机宝24小时客服解决 http://z.admin5.com
发表主题 回复主题
« 返回列表上一主题下一主题

限100 字节
如果您提交过一次失败了,可以用”恢复数据”来恢复帖子内容
 
验证问题: 60 + 19 = ?
上一个 下一个
      ×
      全新阿里云开发者社区, 去探索开发者的新世界吧!
      一站式的体验,更多的精彩!
      通过下面领域大门,一起探索新的技术世界吧~ (点击图标进入)