阿里云
发表主题 回复主题
  • 419阅读
  • 9回复

求助HookLogger 的使用问题

级别: 小白
发帖
0
云币
-35



小弟安装完HOOKLOGGER(V0.45)后,在控制台输入SetupHooks default (我设置的default 是第三版的fp1)OK.

然后启动hooklogger,再启动模拟器时,报错:

Failed upon instr (0x5A) at 60000001

模拟器就连不上hooklogger.

请问这是怎么回事?盼大侠指教,谢谢!!


我来回答

关键词: RC4 (RC4)
级别: *
发帖
*
云币
*




继续调试是什么意思?

此时模拟器还没有正常启动

是按F8吗?可是我按F8没有反应


级别: *
发帖
*
云币
*


出现错误提示"Failed upon instr (0x5A) at 60000001"时,

点击右上方的“关闭”按钮关闭对话框,不要点击“确定”按钮,然后继续调试即可。


级别: *
发帖
*
云币
*


HOOKLOGGER(V0.45)好像只能用在S60_5th,3rd还是要用老版本的hooklogger


级别: *
发帖
*
云币
*


用0.42(RC4)的飘过 SetupHooks S60_3rd_MR:com.nokia.s60


级别: *
发帖
*
云币
*





以前用新版也发现这个问题  没有解决

最近经过我多次使用+鼓动

发现

如果不好用就  

setuphooks.cmd yourdevice -remove

setuphooks.cmd yourdevice

也就是扯了再安装一遍就好了,

另外Handles 不能log 不知道为啥


希望对大家有帮助


级别: *
发帖
*
云币
*


我也连不上。。。。。。。。


级别: *
发帖
*
云币
*


装过0.45的再装0.42的不行了就。。

唉!完全没有老版的好配置。。。


级别: *
发帖
*
云币
*


感谢楼上的回帖,这样确实好用了,但是也确实别扭


级别: *
发帖
*
云币
*


直接忽略好像是可以用的


要不就直接用0.42的 不要用0.45


发表主题 回复主题
« 返回列表
«12345678910»
共10页
上一主题下一主题

限100 字节
如果您提交过一次失败了,可以用”恢复数据”来恢复帖子内容
 
验证问题: 83 - 81 = ?
上一个 下一个
      ×
      全新阿里云开发者社区, 去探索开发者的新世界吧!
      一站式的体验,更多的精彩!
      通过下面领域大门,一起探索新的技术世界吧~ (点击图标进入)

      版权声明

      开发者论坛为你提供“求助HookLogger 的使用问题”的内容,论坛中还有更多关于 RC4(RC4) 的内容供你使用,该内容是网友上传,与开发者论坛无关,如果需要删除请联系zixun-group@service.aliyun.com,工作人员会在5个工作日内回复您。